Mac: risolvere “Per utilizzare lo strumento a linea di comando java devi installare un JDK”

Risolvere-Per-utilizzare-lo-strumento-a-linea-di-comando-java-devi-installare-un-JDK-su-Mac

Ecco cosa fare quando sul tuo Mac appare continuamente l'avviso "Per utilizzare lo strumento a linea di comando java devi installare un JDK". 

L'avviso oggetto di questa guida, nella maggior parte dei casi viene generato da applicazioni di terze parti più datate che richiedono una versione precedente di Java per funzionare.

Nel caso specifico si tratta della versione 6 di Java, fino a qualche tempo fa distribuita direttamente da Apple.

Il problema permane anche se sul Mac è presente una delle ultime versioni del componente rilasciata da Oracle, proprio perché l'applicazione in questione non è in grado di riconoscerla.

Risolvere "Per utilizzare lo strumento a linea di comando java devi installare un JDK" su Mac 

Se sul tuo Mac appare l'avviso "Per utilizzare lo strumento a linea di comando java devi installare un JDK", per fortuna puoi risolvere il problema facilmente. Tutto ciò che dovrai fare sarà collegarti al sito di supporto Apple per scaricare Java 6 Runtime Legacy compatibile con le seguenti versioni di macOS:

  • macOS 10.13 High Sierra;
  • macOS 10.12 Sierra;
  • macOS 10.11 El Capitan
  • macOS 10.10 Yosemite;
  • macOS 10.9 Mavericks;
  • macOS 10.8 Mountain Lion;
  • macOS 10.7 Lion.

Attenzione però , prima di procedere con l'installazione sarà necessario chiudere tutte le applicazioni avviate sul sistema.

Una volta terminata l'installazione Java 6 Runtime Legacy sul tuo Mac, se tutto andrà bene il problema sarà risolto!

Cosa fare quando l’audio del Mac non funziona
Il social engagement e le strategie per il success...
 

By accepting you will be accessing a service provided by a third-party external to https://www.why-tech.it/

Articoli correlati